Installation Flash Player in Firefox auf Ubuntu gutsy

Ich beschloss, meinen Mac Mini zu Linux über das Wochenende mit hervorragenden Ergebnissen zu aktualisieren, bis ich einen extrem ärgerlich Fehler in Firefox gestoßen: “Zusätzliche Plugins erforderlich sind auf dieser Seite alle Medien angezeigt werden”. Wenn man durch den Assistenten ein Dutzend Mal nicht das Problem zu beheben, so was gibt?

Das Problem ist, einige zugrunde liegenden Fehler in Ubuntu Gutsy mit Paketverwaltung … und die Lösung ist Flash Player 9 direkt über die Adobe-Website zu installieren.

Installation ohne Command Line

Ja, Sie können diese installieren, ohne sich zu beunruhigen die Befehlszeile überhaupt zu öffnen. (Befehlszeile Anweisungen sind unten).

Rechtsklick auf die heruntergeladene Installationsdatei und wählen Sie “Extract Here” aus dem Menü.

Nun öffnen Sie den neuen Ordner und doppelklicken Sie auf der Flashplayer-installer auf. Wenn Sie gefragt werden, wählen Sie “im Terminal starten”

Sie werden in das Fenster zu klicken, und die Eingabetaste drücken Taste und dann auf die Anweisungen, um die y-Taste. (Stellen Sie sicher, dass Sie Firefox geschlossen)

Nun sollte Flash Players ganz gut funktionieren.

Installieren von der Befehlszeile

cd install_flash_player_9_linux

/ Flashplayer-installer

Überprüfen der Installation

Geben Sie about: plugins in die Adressleiste und stellen Sie sicher, dass Sie Shockwave Flash in der Liste zu sehen.

Das sollte alles, was Sie tun müssen, um sein.

Download Flash Player 9 für Linux

As! Die wie To Geek kommt wieder mit der Ware durch!

Vielen Dank – ich fragte mich, wie ich mich um diese bekommen würde …

Kennzeichen

Außerdem gibt es ein Paket auf Ubuntu, die einige der Firefox-Einstellungen, zum Beispiel passt, wenn Sie auf die Schaltfläche klicken das Plug-in zu installieren, startet er den Paket-Manager. Wenn Sie das Paket zu entfernen, dann klicken Sie einfach auf den Button und es wird automatisch installiert.

Ja, das ist, was ich vor etwa einem Monat tat.

Dies gilt nur für 32-Bit obwohl Ubuntu. Für 64-Bit, müssen Sie noch einen Wrapper verwenden, um Flash-Laufen zu bringen.

Wenn Sie faul sind (oder vielleicht faul ist das falsche Wort) Sie sie alle auf der Kommandozeile aus tun können (dies installiert nur zu Ihrem Benutzer Firefox obwohl)

wget http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_linux.tar.gz;tar xfvz install_flash_player *; cd install_flash_player *; mkdir ~ / .mozilla / plugins; cp libflashplayer.so ~ / .mozilla / plugins

Ich konnte nicht über die Befehlszeile erhalten, wie die Arbeit geschrieben.

Alles, was ich tun musste, war das “Install Fehlende Plugins” klicken, das Adobe-Option auswählen, dann neu starten.

Danke vielmals

ich bin ganz neu in ubuntu aber haben Filzhut & RedHat seit mehreren Jahren verwendet, ich war mit Downloads eine schwierige Zeit. auch, ich liebe Befehlszeilen

Nochmals vielen Dank, Jerry

Danke! hat mir wirklich geholfen!

Wie wäre es für 64-Bit-Maschinen. Ich stecke da ich diese Installation nicht tun kann.

chris ….

Haben Sie die 64-Bit-Version von Ubuntu installieren? Die Installation auf 64-Bit-Computern ist die gleiche. Sie können die neueste Flash Player 10 mit diesem Befehl herunterladen; wget http://download.macromedia.com/pub/labs/flashplayer10/flashplayer10_install_linux_051508.tar.gz

Da Firefox unter Linux und Flash-nicht gut auszukommen, können Sie diesen Artikel hilfreich finden –

http://www.myscienceisbetter.info/2008/05/install-adobe-flash-player-10-on-ubuntu-using-nspluginwrapper.html

MIME-Typ Beschreibung Endungen Aktiviert; application / x-shockwave-flash Shockwave Flash SWF Ja; application / futureFuture Spieler spl Ja; ———————— —-, aber es wird immer noch nicht installieren-dank-aussenseiter

Ich habe versucht, Flash Player und Opera auf Ubuntu Version zu installieren. 5.10, aber ohne Erfolg.

Ich fühle mich wie ich meine “Doppelklick” aus der Windows-Umgebung vermissen, wirklich! Das ist zu viel Mühe machen, über einen Browser zu machen um zu arbeiten!

@newuser: Zunächst einmal, Sie gehen zu können nicht so viel die einfache Möglichkeit, mit einer älteren Version von Ubuntu zu tun. Sechs Versionen wurden seit der Version veröffentlicht Sie verwenden. Ein Teil von Ubuntu ist eine schnelle Release-Zyklus, und Sie können es nicht verwenden möchten, wenn Sie es nicht mögen.

Das heißt, kann ich Ihnen eine härtere Art und Weise zeigen, Flash zum Laufen zu bringen überall.

1. Laden Sie http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash und wählen Sie tar.gz für Linux.

2. Extrahieren Sie die die Datei mit der Endung in.so. So wählen Sie, wo es zu extrahieren, zu Ihrem Home-Verzeichnis gehen. Rechts klicken und “Versteckte Dateien.” Klicken find.mozilla, und doppelklicken Sie es. Wenn Sie nicht bereits es haben, erstellen Sie ein Verzeichnis hier Plugins genannt. Jetzt können Sie auf die Datei zu extrahieren.

Starten Sie Opera und Sie sollten gut zu gehen!

Hallo, ich installiert Ubuntu 7.10 ppc-Version auf meiner PS3 und ich habe versucht, den Blitz auf die Arbeit. Ich habe auf youtube gegangen, um die Plugins zu bekommen, aber nicht so etwas passiert. Ich folgte den Anweisungen auf diese, aber wenn ich es im Terminal lief, begann es leer für eine halbe Sekunde und den Bildschirm verschwand aus. Wenn ich es im Terminal herunterladen, lädt er es, aber wenn ich es zur Installation auswählen, sagt es keine solche Datei oder Verzeichnisse exsist. Kann jemand einen Rat geben oder helfen bitte.

Danke, vielen Dank … es hat mir geholfen, viel …

Nett, danke!

Das war sehr einfach …… Danke !!!!! A + A + A + A + A +

In den Vereinigten Staaten, “blue Gesetze” ist ein umgangssprachlicher Begriff umfasst alte Gesetze erlassen verwendet moralische Verhalten zu regulieren (oft an Sonntagen konzentriert), die häufigste Beispiel blau Gesetze noch auf die Bücher in der ganzen Nation sind Beschränkungen für den Verkauf Alkohol vor der Mittagszeit (oder überhaupt) am sonntag.